From dea6bf757aa9a875eab35b2b650412e7605f1308 Mon Sep 17 00:00:00 2001
From: erdgeist <>
Date: Wed, 12 Feb 2003 17:48:37 +0000
Subject: CVS moved to erdgeist.org

---
 debian/changelog | 16 ++++++++++++++++
 debian/control   | 12 ++++++++++++
 debian/copyright | 12 ++++++++++++
 debian/dirs      |  1 +
 debian/docs      |  2 ++
 debian/rules     | 57 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++
 6 files changed, 100 insertions(+)
 create mode 100755 debian/changelog
 create mode 100755 debian/control
 create mode 100755 debian/copyright
 create mode 100755 debian/dirs
 create mode 100755 debian/docs
 create mode 100755 debian/rules

(limited to 'debian')

diff --git a/debian/changelog b/debian/changelog
new file mode 100755
index 0000000..17e8bf7
--- /dev/null
+++ b/debian/changelog
@@ -0,0 +1,16 @@
+vchat-client (0.15-2) unstable; urgency=low
+
+  * changed debian/rules using "make install"
+  * added manpage
+
+ -- Hans Freitag <macrotron@president.eu.org>  Wed, 30 Nov 2001 14:47:54 +0200
+
+vchat-client (0.15-1) unstable; urgency=low
+
+  * Current Version
+
+ -- Andreas Kotes <count@flatline.de>  Wed, 28 Nov 2001 23:28:54 +0200
+
+Local variables:
+mode: debian-changelog
+End:
diff --git a/debian/control b/debian/control
new file mode 100755
index 0000000..d106fd5
--- /dev/null
+++ b/debian/control
@@ -0,0 +1,12 @@
+Source: vchat-client
+Section: unknown
+Priority: optional
+Maintainer: Andreas Kotes <count@flatline.de>
+Build-Depends: debhelper (>> 3.0.0), libreadline4-dev, libncurses-dev, libssl-dev, docbook-to-man
+Standards-Version: 3.5.2
+
+Package: vchat-client
+Architecture: any
+Depends: ${shlibs:Depends}
+Description: client for the vchat
+ This client uses ssl
diff --git a/debian/copyright b/debian/copyright
new file mode 100755
index 0000000..e066d1d
--- /dev/null
+++ b/debian/copyright
@@ -0,0 +1,12 @@
+This package was debianized by Sebastian Klemke <cBP@gmx.de> on
+Thu, 23 Aug 2001 18:41:57 +0200.
+
+It was downloaded from berlin.ccc.de
+
+Upstream Author(s): Andreas Kotes <count@flatline.de>
+
+Copyright:
+
+The client is copyright (c) 2001 Andreas Kotes, it is distributed under the
+terms of the GNU General Public License, the GPL should be in
+/usr/share/common-licenses/GPL on a debian system.
diff --git a/debian/dirs b/debian/dirs
new file mode 100755
index 0000000..e772481
--- /dev/null
+++ b/debian/dirs
@@ -0,0 +1 @@
+usr/bin
diff --git a/debian/docs b/debian/docs
new file mode 100755
index 0000000..724e084
--- /dev/null
+++ b/debian/docs
@@ -0,0 +1,2 @@
+README
+TODO
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..389c597
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,57 @@
+#!/usr/bin/make -f
+# GNU copyright 1997 to 1999 by Joey Hess.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+# This is the debhelper compatability version to use.
+export DH_COMPAT=3
+
+configure: configure-stamp
+configure-stamp:
+	dh_testdir
+	touch configure-stamp
+
+build: configure-stamp build-stamp
+build-stamp:
+	dh_testdir
+	$(MAKE)
+	touch build-stamp
+
+clean:
+	dh_testdir
+	dh_testroot
+	rm -f build-stamp configure-stamp
+	-$(MAKE) clean
+	dh_clean
+
+install: build
+	dh_testdir
+	dh_testroot
+	dh_clean -k
+	dh_installdirs
+	$(MAKE) install DESTDIR=$(CURDIR)/debian/vchat-client PREFIX=/usr
+
+
+# Build architecture-independent files here.
+binary-indep: build install
+# We have nothing to do by default.
+
+# Build architecture-dependent files here.
+binary-arch: build install
+	dh_testdir
+	dh_testroot
+	dh_installdocs
+	dh_installchangelogs 
+	dh_link
+	dh_strip
+	dh_compress
+	dh_fixperms
+	dh_installdeb
+	dh_shlibdeps
+	dh_gencontrol
+	dh_md5sums
+	dh_builddeb
+
+binary: binary-indep binary-arch
+.PHONY: build clean binary-indep binary-arch binary install configure
-- 
cgit v1.2.3